841er Netzteile fiepen

mir ist aufgefallen, dass alle 841er die ich in den letzten Monaten gekauft habe ein sehr Lautes Netzteil haben. Es fiept bei allen echt wie Sau. Betrifft jetzt gefühlt alle ab den V10er- kann es aber nicht mehr so 100% genau sagen

Nach dem ich eben in dem anderen Thema gelesen habe, dass es auch andere schon bemerkt haben jetzt die Frage: Betrifft das alle V10er? oder gibt es da auch welche die nicht Pfeifen?

Was macht man wenn man so eins hat? umtauschen ginge ja nur, wenn es wirklich noch/ wieder gute gibt

Das Netzteil des 841N v10 den ich habe fiept auch nervtötend laut.

Meine beiden 841ND v8 haben recht lautlose Netzteile. Bei den anderen 841N v9, die ich schon „verbaut“ habe, habe ich ehrlich gesagt nicht drauf geachtet…

Hab’s ja im anderen Fred geschrieben, ich schick das Ding zurueck.
Das Fiepen wird lauter wenn man ein Netzwerkkabel ansteckt, also bei groessere Last - ich kenn das eigentlich nur anders rum.

Ich nochmal, es gibt auch jede Menge Bewertungen bei Amaz0n bzgl. fiependem Netzteil, wenn die alle so’n Krach machen, dann kann ich mir eigentlich den Umtausch sparen und mir gleich ein eigenes zurechtfrickeln.

Supportfuzzie von Voelkner schickt mir jetzt nur ein Netzteil zu, das alte kann ich behalten. Bin mal gespannt, ob das auch so’n Krach macht.

Mein V9 fiept nicht (oder vernachlässigbar). Edit: Wäre das nicht ein Fall für 'ne Umfrage?

Update, man hat mir jetzt nicht nur kostenlos das Netzteil geschickt, sondern einen neuen 841er, natuerlich V10 und natuerlich fiepst der genauso wie der “alte” - so langsam passt aber das Preis-Leisungs-Verhaeltnis und fuer Freifunk macht das ueber kurz oder lang zwei anstatt ein Knoten.

Also ich hab hier viel viel mehr Hardware dieser Art in den Händen gehabt und kann euch sagen, dass das Problem nicht bei allen v10er Netzteilen auftauch. Allerdings ist es da mit geschätzt ca 20% gehäuft.

Klar können wir machen.

  • Das Netzteil von einem meiner TL-WR841 v10 fiept
  • Das Netzteil von mehr als einem meiner TL-WR841 v10 fiept
  • Das Netzteil von einem TL-WR841 kleiner v10 fiept
  • Alles fiept!!! (Evl. mal zum Ohrenarzt gehen :P)
  • Bei mir fiept nix

0 Teilnehmer

Habe 3 841er bei Reichelt bestellt, vorgestern gekommen (V10.0). Fiepen alle sehr laut. Habe daher “Alles fiept” angeklickt.

Netzteile mit 9V 0,6A, werden lt. TP-Link durch stärkere ausgetauscht.

Ich hab eine der fiependen Spulen mit Heisskleber zugeballert, Effekt, es fiept weiter. Ein Kollege hat ein Loch reingebohrt und das gesamte Netzteil mit 2K-Epoxy volllaufen lassen, Ergebnis…wen wunderts…es fiept weiter.

Loesung: Irgendwo installieren, wo’s niemanden stoert oder einfach ein USB-Netzteil mit Adpaterkabel nutzen, bei mir laeuft’s sowohl mit Verpolungsschutzdiode und natuerlich auch mit ueberbrueckter.

Fiepende Netzteile bekommt man meist nicht leise (außer man zieht mehr Leistung, aber wer will das schon). Da es sich bei meinen Geräten um Neuware handelt, sehe ich den Hersteller in der Pflicht, das zu beheben.

Ist halt so ein zwitschern … man hört die Hardware arbeiten ;) Aber zum Glück ist es bei mir nicht so laut und mein tatsächlich vorhandener Tinitus übertönt es eh seufz

Die Spule müsste man tauschen, die da fiept. Aber der Router kostet ja auch nix. Mich wundert es nicht, dass da wirklich überall gespart wurde. Immerhin funktionieren die Dinger DAFÜR echt gut!

Es klappt. Man braucht nicht umbauen. Sie verschicken einfach neue Netzteile.

Ich hatte letzte Woche mit TP-link telefoniert. Heute kamen meine 3 neuen Netzteile jetzt an.
Was Sie noch haben wollten waren die Rechnungskopien und evtl. noch den genauen Typ des alten Netzteils.

Per Email mit Fehlerbeschreibung (Netzteil fiept) an : support.de@tp-link.com

Die neuen haben 0,85A und sind zwar nicht unhörbar, aber viel, viel leiser

Das alte Netzteil soll man entsorgen oder anderweitig nutzen.
Für den Preis dann doch zumindest ein guter Support.

3 „Gefällt mir“

Kann @meli’s Aussage unterstreichen. Meine 3 neuen, größeren Netzteile sind auch heute gekommen. Fiepsen ähnlich vom Ton her, aber sehr viel leiser. Bei einem hochpreisigen Gerät würde ich das immer noch nicht akzeptieren, bei einem Super-Low-Cost-Gerät finde ich es aber OK. Man hört das Fiepsen nur, wenn man nah dran ist oder es extrem leise ist.

Zum 841 V11 werden die 0,6A Netzteile geliefert und tataaaaaa…sie fiepsen natuerlich auch wieder, hab hier drei davon auf dem Tisch liegen.