Keine IPv4 in Heidelberg Dezernat 16


#23

Interpretation hilft hier leider nicht.
Bitte klare Fakten durch Logfiles (von Endgeräten und ggf Knoten) und Rekonstruktion auf mehreren Endgeräten schaffen.

Grüße
das NOC


#24

Liebes NOC,

Lass mich das mal zusammenfassen: Ihr habt selbst keine Logs, erwartet aber von Euren Nutzern, dass sie Logs haben, auch wenn diese bekanntermaßen außer “DHCP-Server antwortet nicht” keine Informationen bieten werden, und seid auch nicht bereit, einer Mutmaßung “es könnte daran liegen, mit welchem Gateway der Offloader verbunden ist” nachzugehen?

Ich bin nur einmal im Monat im D16, die letzten drei Male hat es funktioniert. Mehr kann ich aktuell nicht tun.

Im konkreten Fall wollte ich, wissend, dass Ihr keine Logs habt, kurzfristig nachliefern, mit welchem Gateway der Offloader gerade verbunden ist, was für Bestätigung oder Widerlegung der Hypothese “es könnt was mit dem gerade benutzten Gateway” wichtig sein könnte. Du musst mir jetzt nicht sagen, ob es hilfreich war oder nicht, ich weiß dass es hilfreich sein könnte, wenn der Fehler in Zukunft wieder auftritt.

Aber den Leuten, die Euch beim Debuggen helfen wollen, über den Mund fahren, ist nicht hilfreich. Das zerstört die Motivation zu zukünftiger Mitarbeit.

Grüße
Marc


#25

Leute, beruhigt euch bitte. Aus den gegebenen Daten konnte man echt wenig raus interpretieren. Hätte man anders kommunizieren können, ja, aber manchmal nervt es sich zu wiederholen. Ist ja kein neues Thema was wir an Infos brauch. Ich verstehe aber auch das dafür nicht immer die Zeit, Motivation und das Wissen da ist.

Wenn wir ein normaler DSL ISP wären, wären jetzt die Fragen gekommen wie “Hamses denn schon mal Neugestartet”, “Geht es denn mit Kabel?” etc. pp. Dazu kommt, das die mehr Daten erheben und daher besser Debuggen können. Machen wir eben aus Datenschutzgründen nicht, dass ist Bekannt und kommt mit den entsprechenden Einschränkungen. Daher brauchen wir die Infos der Personen vor Ort. Ansonsten bleibt uns nicht viel übrig als zu sagen: “Sorry tut uns leid, versuch es bitte später nochmal.”

Deine Information das der Knoten gerade an GW09 hängt war übrigens kein Problem und ich glaube nicht das @NurticVibe darauf angespielt hat. Wie du darauf kommst, das wir nicht bereit sind dem Problem nachzugehen verstehe ich nicht. Natürlich haben wir sofort geguckt ob wir was finden und haben tatsächlich Probleme mit dem DHCP Server auf GW09 gefunden und diese auch umgehend behoben. Da wir beide das kurz zwischen unserer normalen Arbeit gemacht haben, haben wir das aber auch nicht sofort kommuniziert.

Und mal ehrlich ich war jetzt mehrfach im D16 es hat immer super funktioniert. Wir sind kein Dienstleister und geben unser Bestes. Aber wie du manchmal über uns als ehrenamtliches Projekt herziehst… ich erinnere mal an gewissen Kommentare im DENOG Channel vor ein paar Monate… dann ist das auch nicht so toll und die feine Art. Ich würde daher vorschlagen wir überdenken alle mal unsere Kommunikation und bessern uns da in Zukunft.


#26

Genau das ist der Punkt. Über den Mund gefahrene Leute sind in der Regel beleidigt und scheren sich einen Teufel noch einmal etwas zu melden, oder sich zu engagieren. Denn auch das Melden ist schon Aufwand.

Hätte ich es nicht gemeldet, wäre das Netz wahrscheinlich bis mindestens Freitag vor sich hin geeiert.

Funktioniert ja eh nicht/nur die Hälfte der Seiten.

Danke fürs Lösen.