Autoupdater Problem


#1

Habe ein Update Problem mit einem etwas älteren Knoten

Dossenheim-012
Firmware 1.1.3-20171204

Er macht kein auto update obwohl er so eingestellt ist.

Auf der Console siehst das dann so aus:

root@Dossenheim-012:~# autoupdater -f
Downloading 'http://fw.gluon.ffrn.de/stable/sysupgrade/stable.manifest'
Failed to establish connection
There seems to have gone something wrong downloading the manifest from http://fw.gluon.ffrn.de/stable/sysupgrade
No usable mirror found.

Ist das ein allgemeins Problem? oder etwas spezielles von diesem Knoten oder der alten Version ?


#2

Woher bekommt der Knoten denn sein Internet? Direkt am Uplink? Funktioniert das auch wirklich, d.h. taucht der Knoten in der Karte auf?


#3

Hängt per WLAN Mesh am Netz. Das sollte aber fürs Update kein Problem sein. Empfang ist gut.


http://[2a01:4f8:171:fcff:eade:27ff:feb7:6964]/


#4

Was passiert denn bei

wget -O /dev/null  http://fw.gluon.ffrn.de/stable/sysupgrade/stable.manifest

Bei mir sieht das so aus:

Downloading 'http://fw.gluon.ffrn.de/stable/sysupgrade/stable.manifest'
Connecting to 2a01:4f8:10a:3b48::19:80
Writing to '/dev/null'
/dev/null            100% |*******************************| 68356   0:00:00 ETA
Download completed (68356 bytes)

#5

Dank @Tobox hat sich das Problem hier jetzt geklärt.

DNS ging nicht.

nachdem die IPv6 Adresse von fw.gluon.ffrn.de von Hand in die etc/hosts datei eingetragen war ging dann das Update durch. Danach ging DNS auch wieder richtig .

Ist das eigentlich ein bekanntes Problem?