Kein Freifunk mit LTE-Router

Ich teste gerade einen Gigacube LTE Router.
Das Gerät ist eingerichtet und ich kann im Internet über den LAN-Port surfen.

Ich habe mehrere Freifunkrouter daran angeschlossen und bekomme mit ihnen keine Verbindung.
Sie tauchen in der verbundene Hardware-Liste des Routers nicht auf und am Switch blinkt, die LED so, wie wenn der Freifunkrouter keine Verbindung aufbauen kann.

Hat jemand von Euch eine Idee, warum das nicht funktioniert?
Wie kann ich vorgehen um das Problem einzugrenzen?

Das Teil scheint mir eine ganz besondere Konstruktion zu sein:

Also ich würde mal einen Rechner per Lan an den Freifunk Router hängen und über die nextnode Adresse (10.142.255.1) mich per SSH verbinden und mit dem Befehl ip address show br-wan schauen, ob der FF-Router eine IP aus dem 192.168.8.0/24 des Gigacube bekommen hat. Was wohl nicht funktioniert sind statische IPs (sofern sichdas nicht in den letzten Jahren verändert hat). Und dann würde ich von da an versuchen zu schauen, ob ich mit gluon-wan ping ffrn.de aus dem Netzwerk rauskomme usw.

Aber was ich so lese könnte ich mir fast auch vorstellen, das Vodafone die MAC Adressen von anderen Routern gesperrt hat oder dergleiche Späße. Das ist aber nur absolute Spekulation und so das schlimmste was ich mir vorstellen könnte was da sein könnte. Da müsste man dann eventuell die MAC Adresse des Feifunk Routers ändern.

Ich würde aber definitiv erstmal klein anfangen und mich mit dem Freifunk Router verbinden und schauen ob der per DHCP eine IP vom Gigacube bekommen hat.

1 Like

Danke, das versuche ich morgen einmal.

Hat sich erledigt. Die Freifunkrouter funktionieren heute.
Wahrscheinlich habe ich in meiner Ausprobiererei die Geräte nicht stromlos gemacht.
Ein Router, den ich heute frisch angeschlossen hatte funktionierte.

An dem Gigacube habe ich einen Switch angeschlossen.
Die Geschwindigkeit im Download mit einem PC alleine ist aktuell laut speedof.me zwischen 8 und 16 Mbit.
Mit einem Freifunk-Router reduziert sie sich auf 6-11 MBit.
Mit zwei Freifunk-Routern geht sie auf 1-5 MBit runter.

Der Upload liegt zwischen 6 und 8 MBit.

Ich teste mal noch zu anderen Tageszeiten. Denn eigentlich hatte ich mir mehr Geschwindigkeit versprochen.

Also grundsätzlich ist das Konzept Freifunk Router über LTE anzubinden noch nicht so richtig erprobt. Gerade mit der oft stark schwankenden Verbindungsgeschwindigkeit könnte das durchaus interessante Effekte geben.

Mir ist jetzt gerade auch nicht so klar, wo sich die Geschwindigkeit auf 8 bis 16 Mbit reduziert. Am Rechner im LAN des Gigacube, oder aber im Freifunk Netzwerk, oder wo?

Es ist der Speedtest an meinem Rechner.
Ja, die Geschwindigkeiten schwanken sehr stark.

Ich teste das Gerät, um Erfahrungen zu sammeln, wie sich damit arbeiten lässt und ob das Volumen für ein Monat ausreichen könnte. Für mich zeichnet sich ab, dass es ausschließlich ein Ersatzgerät für Ausfälle sein kann. Mein Verbrauch ist deutlich höher.

Es gibt einen Flex-Tarif, bei dem man nur zahlen muss, wenn man das Gerät auch in diesem Monat nutzt. Nachteil: Das Volumen ist auf 50 GB begrenzt.

Mhm, wenn du nur ein begrenztes Volumen hast, dann ist es leider etwas blöd. Dadurch das wir aktuell beim FFRN ein einziges ziemlich großes L2 mit allen Knoten haben, ist das Grundrauschen leider relativ hoch (der Trend wird zu mehreren kleineren Netzen (Multidomain) gehen).
Wie hoch genau das Grundrauschen aktuell ist müsste man Mal Herausfinden, aber es ist leider nicht komplett zu vernachlässigen.

Wenn man Mal ausrechnet wie hoch die Datenrate maximal sein darf, wenn man dauerhaft sendet und empfängt und man nur 50 GB in Monat zur Verfügung hätte, dann darf man maximal mit 165 kbit/s übertragen.

Ich befürchte leider, das Freifunk und Volumentarife einfach eine Kombination sind, die so nicht funktioniert.

2 Like