Neue Firmware 1.1.4


#1

Experimental 1.1.4
Neue Firmware auf Basis von Gluon 2017.1.5.
Releasenotes wie immer unter http://gluon.readthedocs.io/en/v2017.1.x/releases/v2017.1.5.html

Die Firmware wird im Laufe des Abends online gehen


#2

Gibt es Feedback? Soweit ich es sehe läuft die Firmware gut.
Wenn es keine Einwände gibt wird die Firmware heute Abend in Beta geschoben.


#3

Auf meinem 1042 v2 läuft die Firmware ohne Probleme


#4

Die Firmware wurde nun auch in Beta und Stable hinzugefügt


#9

#10

Neue Firmware ist auf allen meinen Nodes drauf, kann jedoch via opkg keine Packages laden und in Folge desse auch kein SNMP (was ich für Monitoring-Zwecke einsetze) installieren.

root@ffrn-msu:~# opkg update
Downloading http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/base/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/base/Packages.gz

Downloading http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/luci/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/luci/Packages.gz

Downloading http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/packages/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/packages/Packages.gz

Downloading http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/routing/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/routing/Packages.gz

Downloading http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/telephony/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/telephony/Packages.gz

Downloading http://opkg.mirror.ffrn.de/modules/gluon-ffrn-1.1.4-20180313/ar71xx/generic/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://opkg.mirror.ffrn.de/modules/gluon-ffrn-1.1.4-20180313/ar71xx/generic/Packages.gz

Collected errors:
 * opkg_download: Failed to download http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/base/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

 * opkg_download: Failed to download http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/luci/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

 * opkg_download: Failed to download http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/packages/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

 * opkg_download: Failed to download http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/routing/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

 * opkg_download: Failed to download http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/mips_24kc/telephony/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

 * opkg_download: Failed to download http://opkg.mirror.ffrn.de/modules/gluon-ffrn-1.1.4-20180313/ar71xx/generic/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

und hier nochmal:

root@ffrn-aufaucon-offloader:~# opkg update
Downloading http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/base/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/base/Packages.gz

Downloading http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/luci/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/luci/Packages.gz

Downloading http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/packages/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/packages/Packages.gz

Downloading http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/routing/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/routing/Packages.gz

Downloading http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/telephony/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/telephony/Packages.gz

Downloading http://opkg.mirror.ffrn.de/modules/gluon-ffrn-1.1.4-20180313/x86/generic/Packages.gz
Failed to establish connection
*** Failed to download the package list from http://opkg.mirror.ffrn.de/modules/gluon-ffrn-1.1.4-20180313/x86/generic/Packages.gz

Collected errors:
 * opkg_download: Failed to download http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/base/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

 * opkg_download: Failed to download http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/luci/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

 * opkg_download: Failed to download http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/packages/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

 * opkg_download: Failed to download http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/routing/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

 * opkg_download: Failed to download http://downloads.lede-project.org/releases/17.01-SNAPSHOT/packages/i386_pentium4/telephony/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

 * opkg_download: Failed to download http://opkg.mirror.ffrn.de/modules/gluon-ffrn-1.1.4-20180313/x86/generic/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

Grüße
Michael


#11

Hallo Michael,

ich habe vermutlich den Fehler auf unseren neuen Nameservern gefunden. Könntest du es nochmals versuchen?

EDIT: Auf meinen Knoten scheint es jetzt einwandfrei zu funktionieren.

Grüße
Nurtic-Vibe


#12

Hi Nurtic-Vibe!

Vielen Dank, hatte es mir gestern auch schon angeschaut und DNS als Fehler identifiziert. Hatte aber leider gestern keine Zeit mehr zu antworten.

Geht jetzt - vielen Dank! ;)

Grüße
Michael


#13

Auf meinem 841 ist wir aufgefallen das die Wlan Verbindung öfters abstürzt. Ich bekomme keine IP Adresse mehr und muss täglich den Router neustarten (heute sogar nach 2 Stunden) Vor dem Update war mir diese Problematik nie aufgefallen.


#14

Die Richtfunkverbindung in der Gausstraße LA-RW-GSS001 nach 002 bricht zur Zeit regelmässig ab. Davor war sie monatelang stabil . Ich würde Mal behaupten,d ass das seit der 1.14 der Fall ist. Also 1.13 war stabiler. Falls das irgendwie nützlich ist…


#15

Ich kann sowas hier bis jetzt nicht beobachten.

Was musst du denn machen , damit es wieder läuft? Kommt es von alleine wieder? “wifi” Komando zum restart des Wlan ? kompletter Reset?


#16

Ich mache immer einen Reboot. Wifi Kommando habe ich nicht ausprobiert.

Ich muss allerdings zugeben, dass der letzte Ausfall der Tatsache geschuldet war, dass wieder Mal einer in der Gausstraße es für sinnvoll fand, die Lan udn Wan Kabel zu vertauschen…

Von daher vielleicht falscher Alarm.

Ich werde heute Mal einen 1043 er v5 Flaschen und dies beobachten


#17

Ich reboote dann immer den Router. Nutze 2 Wlans am Router einmal Privat ohne VPN und einmal Freifunk.
Seit dem Update fallen diese dann beide aus. Keine IP mehr


#18

Hi Frank! Da ich mir auch gerne Freifunk-Hardware zulegen will, würde mich interessieren, ob es bei Dir funktioniert hat… Der 1043er in der v5 ist inzwischen ja erheblich besser und günstiger zu bekommen.


#19

Wie auf unserer Karte ( https://map.ffrn.de ) ersichtlich ist, haben wir zurzeit 46 TL-WR1043N v5 im Netz. Daher sollte es keine Probleme geben. Ausserdem ist dieser Thread zu einer veralteten Firmware, die aktuelle ist 1.1.6.
Ich werde den Thread deshalb jetzt schließen


#20