Richtfunkstrecke - kleiner Erfahrungsbericht


#1

Da ich es selbst interessant fände das folgende zu lesen will ich meinen kleinen Test, welchen ich gestern gemacht habe etwas dokumentieren.

Ich habe eine Mikrotik SXT Lite5, welche ich für 30€ in einem sehr guten Zustand auf Ebay Kleinanzeigen inkl. Versand gekauft hatte, Zuhause auf dem Dach angebracht. Dann habe ich die Antenne so ungefähr auf das Kirchberghäuschen in Bensheim gerichtet.
Konfiguriert habe ich sie als “bridge”. Damit ist die Antenne auf dem Dach der Access Point. Die genaue Konfiguration war wie folgt:

/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n channel-width=20/40mhz-XX \
    country=germany default-authentication=no disabled=no frequency=auto \
    mode=bridge nv2-preshared-key=123456789abc nv2-security=enabled \
    ssid=HomeNetwork-LR wireless-protocol=nv2


Die Ausrichtung ist jetzt auf dem Bild nicht in Richtung Kirchberghäuschen. Aber so sah es im Prinzip aus.

Als Empfänger habe ich ein hAP ac lite (ebenfalls von Mikrotik) genutzt.
Dieses hat sich für diesen Zweck angeboten, da es sowohl 5 Ghz als auch 2,4 Ghz bietet.
(Außerdem war dieses für die WLAN Versorgung Zuhause am wenigsten notwendig.)

Dort habe ich die folgende Konfiguration vorgenommen:

/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40mhz-XX \
     country=germany disabled=no frequency=auto mode=station-bridge \
     nv2-preshared-key=123456789abc nv2-security=enabled ssid=\
     HomeNetwork-LR wireless-protocol=nv2

Das 2,4 GHz WLAN wurde noch so eingerichtet, das ein lokales Netzwerk aufspannt wird. Damit hatte ich also auch einen Zugang.

Das Interessante an dem ganzen ist meiner Meinung, das ich mit nur einer Rundfunkantenne und einem üblichen “Haushaltsrouter” gearbeitet habe.

Die Übertragungsrate war für 2,1 km auch gar nicht mal so schlecht. In der Spitze kam ich auf 35 Mbps. Zu beachten ist dabei, das die Richtfunkantenne (wie oben schon beschrieben) nur per Augenmaß ausgerichtet wurde und nicht während eine Gegenstelle vorhanden war. Dadurch wurde sicherlich nicht das bestmögliche Ergebnis erreicht. Aber für einen Eindruck hat es gereicht.

Es war sogar möglich (okay wenn eine Verbindung besteht kein Wunder) ein FFRN WLAN neben meinem privaten Heim WLAN zu erstellen. Sodass es gestern da oben kurzzeitig Freifunk gab.

Ich finde ein erstaunlich gutes Ergebnis. Mal schauen, vielleicht kaufe ich demnächst noch eine zweite Richtfunkantenne.

Am Ende habe ich den Client-Router noch in den Rucksack getan und bin noch etwas herumgelaufen. Dabei hatte ich relativ konstante 10 Mbps. Und das obwohl es nicht die ganze Zeit freie Sicht gab.


#2

Sehr coole Aktion! Ich komme auch aus Bensheim, und fände es toll, wenn es dort dauerhaft WLAN gäbe. Falls du mal Hilfe brauchst (Montage, Setup, 3D-gedruckte Teile oder Halter) sag Bescheid.

Bin aber aktuell noch eine Woche im Urlaub.


#3

Hey, ich find’s als ehemaliger Bensheimer auch eine super Aktion.


#4

Das war jetzt hauptsächlich erstmal ein Test wie weit ich mit dem was ich habe so komme.

Über eine dauerhafte Installation kann man nachdenken, da müsste man dann natürlich mit dem Wirt reden ob die da Interesse hätten und einen Montage Platz genauso wie Strom bereit stellen (aber vielleicht gibt es da ja auch schon einen Anschluss (wobei ich das eher nicht denke).

Auch habe ich keine Hardware die für die Installation einer permanenten Gegenstelle geeignet wäre. Und ich bin auch nicht so bereit dafür groß Geld auszugeben (Student 😔) .

Das müsste dann irgendwie anders finanziert werden. Aber vorstellbar wäre sowas schon.

Ich muss sagen ich persönlich habe ja aktuell hauptsächlich Interesse daran meinen eigenen Zugang Zuhause ausfallsicherer zu machen. Daher könnte man natürlich auch darüber nachdenken das Kirchberghäuschen von zwei Stellen anzubinden und so Ausfallsicherheit zu erhalten (nur ein Gedankenspiel).