TLS-Fehler im Aggregator

Ich rufe mit tt-rss alle wichtigen Feeds ab, die mich so interessieren, das hat früher auch immer funktioniert. Seit längerer Zeit funktioniert jedoch FFRN-Feed (https://forum.ffrn.de/latest.rss) nicht mehr, es kommt immer folgende Fehlermeldung:

Die angegebene URL konnte nicht heruntergeladen werden: ; 35 error:141A318A:SSL routines:tls_process_ske_dhe:dh key too small

Ist nicht wirklich dringend, aber wenn das einfach zu fixen wäre, wäre es schön wenn da jemand draufschauen könnte.

LG
Thomas

hm… fun fact: diesen Post habe ich via TT-rss gelesen/erhalten.
Abonnierte URL: https://forum.ffrn.de/latest.rss

Funktioniert einwandfrei… wollte ich nur beisteuern, hilft vielleicht bei der Fehlersuche.

Auf welchem Betriebssystem läuft das bei Dir? Ich hatte ähnliche Fehlermeldungen seit ich auf Debian 10 bin, die haben da die Mindestanforderungen für TLS ziemlich hochgedreht. Oder hast Du manuell wieder zurückgeschraubt?

Ich hoste das zur Zeit bei einem Shared Hoster (unsupported, I know), da läuft aber tatsächlich auch Debian 10 drauf. Kann dir daher nicht sagen was die an ihren Servern schrauben.

Danke für den Hinweis. Die SSL-Settings von forum.ffrn.de waren nicht auf dem neusten Stand (und damit unsicher) und wurden soeben geupdated bzw. auf die von www.ffrn.de angepasst. Jetzt mit eigenen DH-Keys, sollte also auch nicht mehr meckern.

1 Like

Geht! Super, danke für die schnelle Hilfe!