Wer ändert Knotenname und -Positionierung?


#1

Bereits vor Wochen habe ich diesen Freifunk-Knoten angelegt: https://map.ffrn.de/#/de/map/704f57457c16

Ich habe dann über https://register.freifunk-rhein-neckar.de/ den Namen geändert in: “Bammental, Lilienstrasse”
Aber der Name des Knotens ändert sich nicht und bleibt weiterhin: "ffrn-704f57457c16“

Des weiteren fehlt noch die Positionierung des Knotens in der Map.
Die Koordinaten sind: 49.362808, 8.785893 (Bammental, Lilienstraße 40)

Wer vom Freifunk-Team kann die Änderungen vornehmen?
(bekam den Hinweis hierfür einen eigenen Thread zur Lösung anzulegen)


#2

Hallo @HeinrichMueller,

Keiner von uns, weil man für die Änderungen Zugriff auf den Router haben muss. Aber wir können dir helfen:

Der Name des Knotens von der Registrierung ist unabhängig von dem Namen auf der Karte. Um den Namen auf der Karte zu ändern, musst du den Router in den Konfigurationsmodus versetzen (außer du hast Fernzugriff per SSH). Die Anleitung, wie du in den Konfigurationsmodus kommst, gibt es im Wiki: https://wiki.ffrn.de/doku.php?id=de:anleitungen:weboberflaeche
Wenn du dich dann mit Router verbindest, siehst du direkt, wo du den Namen ändern kannst. Ich bin mir nicht sicher, ob Kommata im Knotennamen erlaubt sind – tendenziell würde ich davon absehen… vielleicht eher “Bammental-Lilienstrasse”…

Die Positionsdaten kannst du ebenfalls im Konfigurationsmodus ändern.

Nach dem Ändern speichern und neustarten (Button unten rechts).


#3

Danke. Habe alles durchgeführt wie beschrieben. Konnte auch Name ändern und Position eintragen und anschließend in der Registrierung bestätigen.
Aktueller Zustand ist, dass das Freifunk-WLAN auf meinem Laptop angezeigt wird, aber sich nicht öffnen lässt.
Im FFRN ist der alte Knoten-Name offline und der neue noch nicht zu sehen.
Die Umstellung ist nun 1 Stunde her.
Ich vermute es braucht nun noch eine Weile bis die Umstellung aktiv wird. Ein Tag vielleicht?
Oder liegt es an was anderem?


#4

Mh, das hört sich so an, als würde der Router keine Verbindung zum Internet/den Freifunk-Gateways aufbauen können. Überprüfe mal, ob der Router richtig verkabelt ist. Das Kabel, das Richtung Internet (dein privater Router…) geht, muss mit der blauen Buchse verbunden sein.


#5

Der Router (TP-Link TL-WR1043N) ist wie gehabt über seine blaue Buchse mit der Fritz-Box verkabelt.
Er zeigt das An- und das WLAN-Zeichen und wird auch am Laptop als mögliche Freifunk-WLAN-Option angezeigt. Wähle ich sie aber an, lässt sich keine Internet-Verbindung aufbauen.
WLAN (1und1) direkt über Fritzbox funktioniert und geht ins Internet.


#6

Hast Du eventuell eine andere Buchse an der Fritzbox verwendet als vorher? Geht Dein Laptop an dieser Buchse?

Ist es die mit dem Gastzugang? Falls ja, nimm einen andere.


#7

Oha - es war ein Kabelproblem. Hab den Router jetzt direkt mit kurzem Kabel an die Fritzbox angeschlossen und siehe da es geht! Der Router wird jetzt auch als Bammental-Lilienstrasse angezeigt.
Bei den Positionsdaten muss ich mich wohl etwas (um einen Straßenzug) vertan haben. Da werd ich nochmal nachjustieren müssen. Aber alles in allem geht´s! Dank euch beiden!


#8

Den Übeltäter hab ich nun auch gefunden:
Der Stecker des LAN-Kabels hatte einen Wackelkontakt. Nachdem ich den Stecker erneuert habe geht auch dieses Kabel wieder. Und die Positionierung ist nun auch korrekt neu eingegeben.
Und alles ist gut… :o)