Bammental Waldschwimmbad


#1

Ich starte mal diesen Thread für die Situation im Schwimmbad.

Für die Frage wie erkennt man auf die Schnelle, ob ein Router am Internet hängt:
a) Karsten hat die Router offenbar einheitlich benannt. Namen die auf “UP” (Uplink) oder “oL” (Offloader) enden, sollten tendenziell am Internet hängen

b) auf der Karte schauen. Klickt man einen Router an, z.B. https://map.ffrn.de/#/de/map/0019997a70da so ist links eine Liste mit Verbindungen. Steht dort ein Eintrag “gw09” oder so ähnlich drin, so handelt es sich um einen Router, der direkt mit dem Festnetz verbunden ist.

Hier sieht man aktuell auch schon ein Problem: Der Router Bammental-Schwimmbad-ol hat aktuell nur eine Verbindung zu gw09. Zu keinem anderen Router. Da ist wahrscheinlich ein Kabel ausgesteckt. Wenn ich mich recht erinnere, dann hatte er gestern noch eine Verbindung zu Bammental-AU.

Wenn ich nicht etwas übersehe, dann hängen alle Router im Schwimmbad aktuell über “Bammental-FC-Bammental-Up” am Netz. “Bammental-Schwimmbad” hat zwar theoretisch eine Verbindung ans Festnetz, allerdings läuft das Gerät wahrscheinlich instabil und hat immer wieder Aussetzer.

So von außen drauf geschaut würde ich vorschlagen folgendes zu tun:
a) schauen, warum “Bammental-Schwimmbad-ol” ausgesteckt ist und wieder korrekt einstecken

b) Bammental-Schwimmbad abschalten (kein Witz). Der stört mehr als er hilft.

Praktisch wäre es nun zu wissen, wie eigentlich der ganze Aufbau gedacht war, wie er aktuell funktioniert und wie die Probleme aussehen, die Ihr aktuell seht und habt.

Ich vermute mal platt: Es geht nur sehr wenig und meistens nix wenn man versucht über das Wlan ins Netz zu gehen?

Ich komme gerne vorbei, schau mir das Ganze an und dann können wir mal schauen, was wir vor Ort mit dem was da ist verbessern können.

Freitag Abend so ab 19:30h wäre bei mir möglich, oder Samstag/Sonntag irgendwann tagsüber. Hättest Du da irgendwann Zeit?


Ideen für Bammental
#2

Hallo Rainer,
danke für die Rückmeldung und Antwort.
Gerne können wir einen Termin ausmachen (Freitag oder WE muss ich noch klären).
Vielleicht kann ich bis dahin schon was in die Wege leiten.
a) nach dem Router Bammental-Schwimmbad-ol schauen
b) Bammental Schwimmbad war heute früh aktiv und es hing einer dran, den lass ich erst mal so.
(Siehe aktuelle Map im Anhang


c) Hauptproblem / Nadelöhr nach deiner Info ist demnach, dass Bammental-Schwimmbad-Up nicht selbst ans Netz geht und dadurch alle Router zum FC gehen müssen. Das können wir gerne gemeinsam vor Ort prüfen.
Grüße Heinrich
PS: kriege ich Antworten im Thread auch als Mail-Hinweis oder muss ich den Thread im Auge behalten?


#3

Konntest Du das klären? Aktuell hat er noch immer keine Verbindung. Wenn die da ist wird der ganze Teil im Schwimmbad performanter werden.

Wenn Du Dir https://stats.ffrn.de/d/000000002/nodes?refresh=1m&orgId=1&var-Node=Bammental-Schwimmbad&from=now%2Fw&to=now-1m anschaust, dann siehst Du unten in dem letzten Diagramm unter “uptime” einen schönen Sägezahn. Jeder Zahn ist ein Neustart, mehrere täglich. Wer auch immer auf diesem Gerät eingebucht ist - Freude hat da keiner dran. Die Systenload ist über 1, die Statusseite baut nicht auf und die Verbindung zum Gateway liegt bei unter 10%. Das Ding ist ein Zombie, der sehr wahrscheinlich den Rest stört. Wäre er aus, würden sich Nutzer mit den verbleibenden Geräten verbinden und hätten vermutlich mehr Spass.

Wenn ich direkt auf einen Beitrag von Dir antworte, bekommst Du es vermutlich per Mail - so wie diesen Eintrag. Wenn Du oben rechts auf das “H” klickst, kommst Du zu Deinem Profil und dort zu Deinen Einstellungen. Unter Benachrichtigungen kannst Du einstellen, wann Du Mails erhalten willst.


#4

Hi Rainer, ich war grad im Schwimmbad…

  1. Bammental-Schwimmbad-ol hab ich jetzt wohl erfolgreich eingebunden.
    Beim Offloader lag ein TP-Link-Verteiler über den hab ich den ol-Router mit dem Offloader via LAN-Kabel verbunden. Wenn ich recht sehe ist er jetzt sogar mit gateway04 verbunden. Siehe Bild 1.
  2. Am Offloader hängt noch an der USB-Buchse ein Kabel, welches zu einem weiteren Verteiler geht. An dem hängt u.a. Bammental-Schwimmbad-Up und Telekom-Buchse. Siehe Bild2.
    Kurios ist das dieser Router nicht an ein Gateway sondern nun über “AU” an “OL” geht.
    Hab mir überlegt ob ich nicht diesen Verteiler mit LAN-Kabel an den TP-Link verbinde oder gar das USB-Zwischenkabel am Offloader abziehe und das LAN direkt an den TP-Link-Verteiler???
  3. Beim “Schwimmbad”-Router hab ich das Ladekabel gezogen - nun ist er tot.
    Insgesamt scheint das WLAN nun schneller zu gehen:o)
    Was kann ich noch im Vorfeld tun zur WLAN-Verbesserung?
  4. Meine Einstellungen/Benachrichtigungen siehe Bild 3. Heißt das, dass betrachtete Themen alle 4 Min. gecheckt werden und ich per Mail informiert werde wenn sich was ändert?

12


#5

Hallo Heinrich und Rainer, ich find’s super, dass ihr euch zusammen um den Freifunk kümmert! Karsten würde sich freuen…


#6
  1. sieht sehr gut aus, ja. Der nächste Schritt ist ein Verkabelungsplan. Wenn ich auf die Karte schaue, dann ist -ol mit -au verbunden - per Kabel von einem Gebäude ins nächste. Ist das tatsächlich so? Läuft da ein Kabel vom Gebäude neben dem Kiosk zur Anschlussunterbringung?

  2. mein Problem hier ist, dass ich nicht weiss, was jetzt Eingang und Ausgang vom -ol ist. Eingang muss das Festnetz sein, Ausgang das Kabel zu den anderen Routern. Steht an der Kabeln oder an der Buchse was dran? Dann wäre es gut, wohin die Kabel in den Verteilern führen.

  3. sehr gut. Wie erwartet wird es besser, wenn man Störer entfernt :-) Im Kopf sollten wir behalten, dass es dort offenbar noch einen Zugang zum Internet gibt.

  4. Nicht ganz. Wenn Du einen Beitrag länger als 4 Minuten liest, dann setzt Du den Status für dieses Thema auf “beobachten”. Aus dem Status leiten sich dann wieder Benachrichtigungen ab (glaube ich). Ich bin da leider selbst nicht so ganz der Profi - Wissende Mitleser bitte vor :-)

Die Situation ist jetzt glaube ich ganz brauchbar. Ich würde erwarten, dass sowohl beim Becken, als auch auf der Wiese, als auch in der Unterkunft die Performance für Handy und Tablet ausreicht. Im Kioskbereich bin ich mir nicht so sicher - hängt eventuell davon ab, wie viele Leute dort sind.

Nächste Schritte aus meiner Sicht:
a) Einen Verkabelungsplan aufstellen. Wenn wir die Router direkt per Kabel anhängen können sollten wir das tun.
b) mal messen, was denn so an Durchsatz passiert. Dazu vor einer Messung immer einmal das Wlan am Handy ab- und wieder anschalten, damit es sich wirklich zum nächst gelegenen Router verbindet.
c) mal noch Details sammeln. Wo stehen die Geräte genau (drinnen, draußen, was für Räume usw). Was kann eigentlich der Internetanschluss - so Zeug.
d) mal über Eure Anforderungen quatschen :-) Die Frage ist einfach, was Ihr eigentlich mit der Installation wollt und welche direkten und indirekten Ansprüche Ihr daran habt.
e) gibt es noch weitere Probleme an anderen Standorten?
f) wie sieht eigentlich überhaupt der Plan für ganz Bammental aus?

Wie sieht es aus mit dem Treffen? Heute Abend vermutlich nicht mehr. Morgen habe ich schon tagsüber den einen oder anderen Termin hier, da wird also die Uhrzeit wichtig. Sonntag ist noch unbelegt.


#7

Am besten zur weiteren Klärung ein Treffen vor Ort. Sonntag könnte ich vormittags am besten nicht später als 10 Uhr (Treffpunkt Kiosk) - ginge das bei dir? Ein paar Antworten aus der Hüfte sieh unten…

Am besten zur weiteren Klärung ein Treffen vor Ort. Sonntag könnte ich vormittags am besten nicht später als 10 Uhr (Treffpunkt Kiosk) - ginge das bei dir?


#8

Gut, machen wir Sonntag 10:00h. Oder lieber ein bisschen früher, damit es Dir nicht zu spät wird? 9:30h oder so?

Komme ich an der Kasse vorbei, wenn ich sag “hey, ich bin der Typ vom Freifunk, wo issen der Kiosk”?


#9

Dann sagen wir gerne 9 Uhr. Dann sicherheitshalber an der Kasse, damit ich dich umsonst hinein lotsen kann. Ok?


#10

Ok, bis Sonntag früh :)


#11

Ok, bis Sonntag früh :) … Prima


#12

Dann wünsch ich euch viel Erfolg bei der weiteren Fehlersuche bzw. -behebung! Super, dass ihr ein Treffen in Angriff nehmt.
In eurem Dialog war jetzt allerdings nur vom Schwimmbad die Rede. Ihr denkt aber auch an die Wohnung der Geflüchteten im FC-Haus, oder?


#13

Wo ist die und was ist das Problem dort?


#14

So, Heinz und ich haben vor Ort Inventur gemacht, Router identifiziert und etwas optimiert.

An dem Offloader dort hängen nun zwei Router per Kabel, in unterschiedliche Richtungen, die je zwei Router per Wlan versorgen. Ein Bereich deckt das Schwimmbad ab, der andere die Unterbringung.

Technisch ist alles vor Ort jetzt schnell. Das Problem ist jedoch der Uplink, ich habe an der Leitung an der der Offloader hängt nur 2Mbit down gemessen.
Es ist unklar, von wem die Leitung ist, wer sie bezahlt, was da noch alles dran hängt und ob ein Upgrade möglich ist.

Der nächste Schritt den ich sehe ist jetzt politischer Natur. Kontakt mit dem Förderverein und/oder der Gemeinde und/oder der Flüchtlingshilfe herstellen, damit die Zukunft des Internetanschlusses sicher gestellt werden kann.


#15

Das klingt doch super, vielen lieben Dank!


#16

Ja, finde ich auch. Vielen Dank, Rainer und Heinz. Als Sprecherin der FlüHi werde ich mich jetzt mit Heinz zusammensetzen und beraten, was unsere nächsten Schritte hier sein müssen.


#17

Für das Protokoll:
Wir waren heute im Schwimmbad und haben fest gestellt dass der Offloader seit 8 Tagen nicht mehr lief.

Der Offloader selbst war vom Strom getrennt, Die Mesh-Netzwerkkabel waren gezogen, beim Router Richtung Unterkunft war der Stecker gezogen und in die Wand zurück gezogen.

Das Ganze sah so aus, als wäre es kein Zufall gewesen, sondern jemand mit Netzwerkkenntnissen hat die Anlage bewusst lahm gelegt.

Da die Geräte nicht öffentlich zugänglich sind, muss es jemand gemacht haben, der vom Personal herein gelassen wurde.

Das Ganze sah genauso aus, als ich vor ein paar Wochen dort nach dem Rechten geschaut habe.

Es wäre zu klären wer da aus welchen Gründen die Anlage abschaltet. Möglicherweise hängt es mit einer Pumpensteuerung zusammen, die dort ebenfalls am Netz mit dran hängt.

Mögliche Maßnahmen:

  • mit dem Personal vor Ort reden, wer vor einer Woche da war
  • Zettel mit Kontaktadresse hinterlassen
  • Personal vor Ort schulen, dass sie keinen Eingriff in die Anlage zu lassen, ohne uns zu informieren

@HeinrichMueller, kannst Du bitte nachfragen, wenn Du das nächste Mal in der Nähe bist und eventuell einen entsprechenden Zettel hinterlassen?


Ideen für Bammental
#18

Eben auf die Map geschaut: Bammental-AU hängt nicht mehr per Kabel an Bammental-Of. Da hat wahrscheinlich wieder jemand das Kabel gezogen.

Bammental-RE hat offenbar auch keinen Kontakt mehr, das ist der bei den Umkleiden. Eventuell wieder resetten.

@heinrichmueller magst Du bitte mal bei Gelegenheit danach schauen und eventuell entsprechende Zettel hinterlassen? Vielleicht auch mit dem Bademeister reden? Oder ist das eventuell schon getan?


#19

Hallo Rainer,
Aufgrund eines Unglücksfalls in der Familie kann ich mich derzeit nur eingeschränkt kümmern.
Ich war vorhin im Schwimmbad und habe festgestellt, dass das Kabel zum AU Router durchtrennt war.
Der Bademeister und Kioskbesitzer konnten mir keinen Hinweis geben.
Allerdings wurde die Decke im Pumpenraum neu isoliert - vielleicht geschah es in diesem Zuge.
Ich habe Etiketten aufgeklebt: “WLAN Freifunk Schwimmbad Bitte Kabel nicht entfernen.”
Ich habe ein neues Kabel zum AU Router gezogen.
In Ermangelung von weiteren Kabeln, habe ich alles auf den Switch gehängt, der mit Telekom verbunden ist.
Es scheinen jetzt wohl die wesentlichen Router wieder zu gehen.
Allerdings ist der Offloader nur mit einem (weißen Adapter)-Kabel verbunden und dadurch wohl tot (das 2. Kabel geht zu dem hinterem Switch an dem aber nichts mehr hängt…).
Wie verkabele ich (mit Zusatzkabel) den Offloader mit dem Switch?
IMG_2365

Anbei Bilder von Switch und Offloader.


#20

Mein Beileid zum Unglücksfall.

So wie Du es jetzt gebaut hast ist es schlecht, weil nun die Anbindung wieder über den FC erfolgt.
Du darfst die Kabel nicht alle auf den gleichen Switch legen. Kannst Du das wieder zurück bauen so wie es war? -up am Switch beim Offloader und den -ul dann halt erst Mal ohne Kabel. Oder gleich ein Kabel mit bringen.